<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://gchomehealth.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://gchomehealth.com';var et_post_id='6';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Home - Grand Canyon Home Health Care</title>
	<link rel="canonical" href="https://gchomehealth.com/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Home - Grand Canyon Home Health Care" />
	<meta property="og:url" content="https://gchomehealth.com/" />
	<meta property="og:site_name" content="Grand Canyon Home Health Care" />
	<meta property="article:modified_time" content="2020-08-10T19:46:41+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gchomehealth.com/#website","url":"https://gchomehealth.com/","name":"Grand Canyon Home Health Care","description":"","potentialAction":[{"@type":"SearchAction","target":"https://gchomehealth.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://gchomehealth.com/#webpage","url":"https://gchomehealth.com/","name":"Home - Grand Canyon Home Health Care","isPartOf":{"@id":"https://gchomehealth.com/#website"},"datePublished":"2020-07-29T04:31:22+00:00","dateModified":"2020-08-10T19:46:41+00:00","breadcrumb":{"@id":"https://gchomehealth.com/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://gchomehealth.com/"]}]},{"@type":"BreadcrumbList","@id":"https://gchomehealth.com/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Grand Canyon Home Health Care &raquo; Feed" href="https://gchomehealth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Grand Canyon Home Health Care &raquo; Comments Feed" href="https://gchomehealth.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/45.40.146.28\/nj8.bd9.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2&time=1624382658"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child theme of Divi v.4.5.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2&#038;time=1624382658' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_divi_child_theme_parent_style-css'  href='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/themes/Divi/style.css?ver=4.9.7&#038;time=1624382658' type='text/css' media='all' />
<link rel='stylesheet' id='orbisius_ct_divi_child_theme_parent_style_child_style-css'  href='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/themes/Divi-child-theme/style.css?ver=4.5.1&#038;time=1624382658' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/themes/Divi-child-theme/style.css?ver=4.9.7&#038;time=1624382658' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic|Noto+Sans:regular,italic,700,700italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='b3_fontawesome-css'  href='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/plugins/divi-icons-pro/assets/css/b3_fontawesome.css?time=1624382658' type='text/css' media='all' />
<link rel='stylesheet' id='b3line_font-css'  href='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/plugins/divi-icons-pro/assets/css/b3line_font.css?time=1624382658' type='text/css' media='all' />
<link rel='stylesheet' id='b3_materialicons-css'  href='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/plugins/divi-icons-pro/assets/css/b3_material-icons.css?time=1624382658' type='text/css' media='all' />
<link rel='stylesheet' id='b3_frontend_font-css'  href='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/plugins/divi-icons-pro/assets/css/b3_frontend.css?time=1624382658' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1624382658' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1624382658' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://gchomehealth.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gchomehealth.com/wp-json/wp/v2/pages/6" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gchomehealth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-includes/wlwmanifest.xml?time=1624382658" /> 
<link rel='shortlink' href='https://gchomehealth.com/' />
<link rel="alternate" type="application/json+oembed" href="https://gchomehealth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgchomehealth.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gchomehealth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgchomehealth.com%2F&#038;format=xml" />
<style>
            .et-db #et-boc .et-l .et-fb-font-icon-list li {
                font-size: 20px !important;
                line-height: 22px !important;
                font-size: 35px !important;
                width: 64px;
                height: 64px;
                text-align: center;
                padding: 12px 12px 0px !important;
                vertical-align: middle;
            }</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="icon" href="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/cropped-Logo-270x270.png" />
<link rel="stylesheet" id="et-core-unified-6-cached-inline-styles" href="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/et-cache/6/et-core-unified-6-162438638833.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="home page-template-default page page-id-6 b3-icon-pro et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns3 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_smooth_scroll et_no_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">(602) 441-2722</span>
				
									<a href="mailto:info@gchomehealth.com"><span id="et-info-email">info@gchomehealth.com</span></a>
				
								</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
								</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://gchomehealth.com/">
						<img src="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/Logo.png" alt="Grand Canyon Home Health Care" id="logo" data-height-percentage="80" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-22"><a href="https://gchomehealth.com" aria-current="page">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://gchomehealth.com/about-us/">About Us</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://gchomehealth.com/services/">Services</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://gchomehealth.com/employment/">Employment</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://gchomehealth.com/contact-us/">Contact Us</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://gchomehealth.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">


			
				<article id="post-6" class="post-6 page type-page status-publish hentry">

				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0 et_pb_fullwidth_section et_section_regular" >
				
				
				
				
					<div class="et_pb_module et_pb_fullwidth_slider_0 et_pb_slider">
				<div class="et_pb_slides">
					<div class="et_pb_slide et_pb_slide_0 et_pb_bg_layout_dark et_pb_media_alignment_center et-pb-active-slide" data-slide-id="et_pb_slide_0">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title"><a href="/contact-us">Healing hands all while going above and beyond</a></h2>
							<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_more_button" href="/contact-us">Contact Us</a></div>
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			<div class="et_pb_slide et_pb_slide_1 et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_1">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title"><a href="/services">Improving the quality of life at home</a></h2>
							<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_more_button" href="/services">Learn more</a></div>
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			<div class="et_pb_slide et_pb_slide_2 et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_2">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title"><a href="/about-us">A happy and Healthy Life is our number one goal</a></h2>
							<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_more_button" href="/about-us">About Us</a></div>
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			<div class="et_pb_slide et_pb_slide_3 et_pb_bg_layout_dark et_pb_media_alignment_center" data-slide-id="et_pb_slide_3">
				
				
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title"><a href="/about-us">Care that comes from the heart</a></h2>
							<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_more_button" href="/about-us">About Us</a></div>
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			
				</div> <!-- .et_pb_slides -->
				
			</div> <!-- .et_pb_slider -->
			
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1 et_animated et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0 et_pb_equal_columns et_pb_gutters1">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0 blurb1  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_0  et_pb_text_align_left  et_pb_blurb_position_top et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><a href="/services"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">et|icon_house_alt|</span></span></a></div>
					<div class="et_pb_blurb_container">
						<h3 class="et_pb_module_header"><a href="/services">SERVICES WE PROVIDE</a></h3>
						<div class="et_pb_blurb_description"><p>Learn more about all the homecare services we provide.</p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0 et_pb_bg_layout_dark" href="/services">Learn more</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1 blurb2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_1  et_pb_text_align_left  et_pb_blurb_position_top et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><a href="/employment"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">et|icon_toolbox|</span></span></a></div>
					<div class="et_pb_blurb_container">
						<h3 class="et_pb_module_header"><a href="/employment">WORK WITH US</a></h3>
						<div class="et_pb_blurb_description"><p>Want to work in the home health care field? We have positions available.</p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_button_module_wrapper et_pb_button_1_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1 et_pb_bg_layout_dark" href="/employment">Get Started</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2 blurb3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_2  et_pb_text_align_left  et_pb_blurb_position_top et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><a href="/contact-us"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">et|icon_phone|</span></span></a></div>
					<div class="et_pb_blurb_container">
						<h3 class="et_pb_module_header"><a href="/contact-us">CONTACT US</a></h3>
						<div class="et_pb_blurb_description"><p>Speak to a professional about how we can care for your loved one from home.</p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_button_module_wrapper et_pb_button_2_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_2 et_pb_bg_layout_dark" href="">Learn more</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_2 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h1 style="text-align: center;">Home Health Care Services in Phoenix, Arizona</h1></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span>Grand Canyon Home Health Care is a licensed home health care agency providing a wide range of services in the home. We begin with a visit to your home to evaluate your needs. This gives you the opportunity to meet with a Grand Canyon Home Health Care representative, who will customize services that suit your unique situation and to ensure that you are satisfied with the care. We can work together to keep you or a family member comfortable and safe at home.</span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_with_border et_pb_section et_pb_section_3 et_animated et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2 class="heading-gc" style="text-align: center;">Why Choose Grand Canyon Home Health Care?</h2>
<div class="cols">
<div class="col-1"></div>
</div></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_3  et_pb_text_align_left  et_pb_blurb_position_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">b3lineicon|b3icon-certificate||Certificate</span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>Fully Accredited </span></h4>
						<div class="et_pb_blurb_description"><p><span>We are fully accredited by <a href="https://chapinc.org/" target="_blank" rel="noopener noreferrer">CHAP (Community Health Accreditation Partner)</a></span></p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_6  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_4  et_pb_text_align_left  et_pb_blurb_position_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">b3lineicon|b3icon-users-group||Users Group</span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>A trusted Provider</span></h4>
						<div class="et_pb_blurb_description"><p><span>A trusted Provider of services that are tailored to meet family needs</span></p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_7  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_5  et_pb_text_align_left  et_pb_blurb_position_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">b3lineicon|b3icon-medal||Medal</span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>Highest of Standards</span></h4>
						<div class="et_pb_blurb_description"><p><span>A level of services that meets and exceeds the highest of standards</span></p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_4">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_8  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_6  et_pb_text_align_left  et_pb_blurb_position_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">b3lineicon|b3icon-24hours||24 Hours</span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>24 Hour Service</span></h4>
						<div class="et_pb_blurb_description"><p><span>24-Hour services, including all holidays and weekends</span></p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_9  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_7  et_pb_text_align_left  et_pb_blurb_position_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">b3lineicon|b3icon-wallet||Wallet</span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>Cost effective</span></h4>
						<div class="et_pb_blurb_description"><p><span>Cost effective and comforting solution</span></p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_10  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_8  et_pb_text_align_left  et_pb_blurb_position_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap"><span class="et-waypoint et_pb_animation_top et_pb_animation_top_tablet et_pb_animation_top_phone et-pb-icon">b3lineicon|b3icon-user-rating||User Rating</span></span></div>
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><span>Highly Trained Staff</span></h4>
						<div class="et_pb_blurb_description"><p><span>Highly trained, background checked, and credentialed healthcare professionals</span></p></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_4 et_pb_section_parallax et_pb_with_background et_pb_fullwidth_section et_section_regular" >
				
				<div class="et_parallax_bg_wrap"><div
						class="et_parallax_bg"
						style="background-image: url(https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/seniorcaretestimonials.jpg);"
					></div></div>
				
				
					<div class="et_pb_module et_pb_fullwidth_slider_1 et_pb_slider">
				<div class="et_pb_slides">
					<div class="et_pb_slide et_pb_slide_4 et_pb_bg_layout_dark et_pb_media_alignment_center et_pb_slider_with_overlay et-pb-active-slide" data-slide-id="et_pb_slide_4">
				
				<div class="et_pb_slide_overlay_container"></div>
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title"><a href="https://www.google.com/search?q=grand+canyon+home+health+care&#038;rlz=1C5CHFA_enUS870US870&#038;oq=Grand+Canyon+Home+Health+Care&#038;aqs=chrome.0.0l3j69i60l3.350j0j4&#038;sourceid=chrome&#038;ie=UTF-8#lrd=0x872b6ea8f991b83b:0x8680d37e32be70f4,1,,,">"GREAT COMPANY AND STAFF, ALWAYS GOING ABOVE AND BEYOND TO SERVICE EVERY CLIENT"</a></h2><div class="et_pb_slide_content"><p><em>Deserae Rosado</em></p></div>
							<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_more_button" href="https://www.google.com/search?q=grand+canyon+home+health+care&#038;rlz=1C5CHFA_enUS870US870&#038;oq=Grand+Canyon+Home+Health+Care&#038;aqs=chrome.0.0l3j69i60l3.350j0j4&#038;sourceid=chrome&#038;ie=UTF-8#lrd=0x872b6ea8f991b83b:0x8680d37e32be70f4,1,,," target="_blank">More Reviews</a></div>
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			<div class="et_pb_slide et_pb_slide_5 et_pb_bg_layout_dark et_pb_media_alignment_center et_pb_slider_with_overlay" data-slide-id="et_pb_slide_5">
				
				<div class="et_pb_slide_overlay_container"></div>
				<div class="et_pb_container clearfix">
					<div class="et_pb_slider_container_inner">
						
						<div class="et_pb_slide_description">
							<h2 class="et_pb_slide_title"><a href="https://www.google.com/search?q=grand+canyon+home+health+care&#038;rlz=1C5CHFA_enUS870US870&#038;oq=Grand+Canyon+Home+Health+Care&#038;aqs=chrome.0.0l3j69i60l3.350j0j4&#038;sourceid=chrome&#038;ie=UTF-8#lrd=0x872b6ea8f991b83b:0x8680d37e32be70f4,1,,,">"The company, Grand Canyon Home Care, and their employees really go out of their way to provide service and care for their clients. The most caring agency in Arizona!"</a></h2><div class="et_pb_slide_content"><p><em>Ciara Acosta</em></p></div>
							<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_more_button" href="https://www.google.com/search?q=grand+canyon+home+health+care&#038;rlz=1C5CHFA_enUS870US870&#038;oq=Grand+Canyon+Home+Health+Care&#038;aqs=chrome.0.0l3j69i60l3.350j0j4&#038;sourceid=chrome&#038;ie=UTF-8#lrd=0x872b6ea8f991b83b:0x8680d37e32be70f4,1,,," target="_blank">More Reviews</a></div>
						</div> <!-- .et_pb_slide_description -->
					</div>
				</div> <!-- .et_pb_container -->
				
			</div> <!-- .et_pb_slide -->
			
				</div> <!-- .et_pb_slides -->
				
			</div> <!-- .et_pb_slider -->
			
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_6 et_animated et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_5">
				<div class="et_pb_column et_pb_column_3_4 et_pb_column_11  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Learn more about our homecare services.<br /> Call 602-441-2722 or click contact us.</h2></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_12  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_3_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_custom_button_icon et_pb_button_3 et_pb_bg_layout_dark" href="https://gchomehealth.com/contact-us/" data-icon="et|icon_mail_alt|&#xe010;">Contact Us</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->

				
				</article> <!-- .et_pb_post -->

			

</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="media_image-3" class="fwidget et_pb_widget widget_media_image"><img width="300" height="73" src="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/Logo-300x73.png" class="image wp-image-17  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/Logo-300x73.png 300w, https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/Logo-768x186.png 768w, https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/Logo-480x116.png 480w, https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/uploads/2020/07/Logo.png 976w" sizes="(max-width: 300px) 100vw, 300px" /></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="custom_html-3" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"> <ul class="contact">
	<li class="location">
		13201 N 35th Ave<br/> Suite B16<br/> Phoenix, AZ 85029
	</li>
	
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="custom_html-4" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><ul class="contact">
	
	<li class="phone">
		<a href="tel:(602) 441-2722">(602) 441-2722</a>
	</li>
	<li class="fax">
		<a href="tel:(602) 441-5022">(602) 441-5022</a>
	</li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/GCHHCB16/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://gchomehealth.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">©2020 Grand Canyon Home Health Care. All Rights Reserved. Website designed by <a href="https://www.brachadesigns.com" target="_blank">Bracha Designs</a></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_section_1","style":"flipBottom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_section_3","style":"fade","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_section_5","style":"slideBottom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_section_6","style":"slideBottom","repeat":"once","duration":"1000ms","delay":"0ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
				</script>
	<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/gchomehealth.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/gchomehealth.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/gchomehealth.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"1648386bee","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a8957a0f17","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"6","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[{"id":".et_pb_section_4","start":0,"midStart":50,"midEnd":50,"end":100,"startValue":0,"midValue":100,"endValue":100,"resolver":"opacity","module_type":"et_pb_section","trigger_start":"middle","trigger_end":"middle"}],"tablet":[{"id":".et_pb_section_4","start":0,"midStart":50,"midEnd":50,"end":100,"startValue":0,"midValue":100,"endValue":100,"resolver":"opacity","module_type":"et_pb_section","trigger_start":"middle","trigger_end":"middle"}],"phone":[{"id":".et_pb_section_4","start":0,"midStart":50,"midEnd":50,"end":100,"startValue":0,"midValue":100,"endValue":100,"resolver":"opacity","module_type":"et_pb_section","trigger_start":"middle","trigger_end":"middle"}]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.9.7&#038;time=1624382658' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.9.7&#038;time=1624382658' id='et-core-common-js'></script>
<script type='text/javascript' id='b3icons-js-js-extra'>
/* <![CDATA[ */
var b3icons_options = {"divi_b3icon_line":"on","divi_b3icon_fa":"on","divi_b3icon_mat":"on","divi_b3holidayicon":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-content/plugins/divi-icons-pro/assets/js/b3icons.js?ver=1.3.0&#038;time=1624382658' id='b3icons-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/45.40.146.28/nj8.bd9.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.7.2&#038;time=1624382658' id='wp-embed-js'></script>
</body>
</html>
